Asociación de Entidades del Sistema de la Seguridad Industrial de Aragón

Requerimientos técnicos de la aplicación Pegasso

Estos son los requerimientos técnicos a cumplir para poder ejecutar la aplicación Pegasso:

  • Sistema operativo Windows, en sus versiones más recientes. No puede darse soporte a sistemas operativos Linux, IOS O Android.
  • Navegador web: se recomienda Google Chrome, pero funciona también en Firefox y Edge
  • Adobe Reader en su última versión
  • Autofirma en su última versión
  • Versión de Java más reciente

Aessia
Aenor
IQNET
RSA
Gobierno de Aragón